手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股公式

[通达信]
设置
1920 1 多情杀手刘 Lv.2 发表于 · 2020-2-8 11:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
233日线255日线300日线粘合在一齐,股价站上13日线,13日线准备穿过34日线,或刚穿过。
许昌舍得
Lv.6
发表于 2020-2-8 11:20 复制 查看全部楼层
N:=2;{自定义 粘合程度}

MX:=MAX(MAX(MA(C,233),MA(C,255)),MA(C,300));

MN:=MIN(MIN(MA(C,233),MA(C,255)),MA(C,300));

NH:=(MX/MN-1)*100<N;

XG:NH AND CROSS(MA(C,13),MA(C,34));
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表