手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股指标

[通达信]
设置
1958 5 新起浪 Lv.2 发表于 · 2020-2-8 11:50 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
HH:=CONST(HHV(C,0));
LL:=CONST(LLV(C,0));
HL:=HH-LL;
顶:HH,COLORCYAN,LINETHICK2,DOTLINE;
DRAWICON(C=HH,HH,35);               
底:LL,COLORYELLOW,LINETHICK2,DOTLINE;   
DRAWICON(C=LL,LL,34);
新起浪
Lv.2
发表于 2020-2-8 19:12 复制 查看全部楼层
秋天柿叶 发表于 2020-2-8 16:36
上楼回复更好,先没看见!

错误句 :  顶:=HH,COLORCYAN,LINETHICK1,DOTLINE
详细信息 : 不是画线指标公式,不能指定画线类型!
错误起始位置 : 26 ; 长度: 5
秋天柿叶
Lv.6
发表于 2020-2-8 16:36 复制 查看全部楼层
上楼回复更好,先没看见!
秋天柿叶
Lv.6
发表于 2020-2-8 16:27 复制 查看全部楼层
HH:=CONST(HHV(C,0));  LL:=CONST(LLV(C,0)); HL:=HH-LL; 顶:=HH,COLORCYAN,LINETHICK1,DOTLINE; 底:=LL,COLORYELLOW,LINETHICK1,DOTLINE;    底选股:C=LL;
许昌舍得
Lv.6
发表于 2020-2-8 12:19 复制 查看全部楼层
HH:=CONST(HHV(C,0));
LL:=CONST(LLV(C,0));
HL:=HH-LL;
顶:=HH,COLORCYAN;
               
底:=LL;
XG:C=LL;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表