手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股指标

[通达信]
设置
1744 1 多情杀手刘 Lv.2 发表于 · 2020-2-8 14:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
233日线255日线300日线粘合在一齐,有些上翘,股价在年线附近徘徊一两个月今天刚站上年线,股价站上13日线,13日线准备穿过34日线,或刚穿过。
村妞妞
Lv.4
发表于 2020-2-8 16:57 复制 查看全部楼层
A:=MA(C,233);
B:=MA(C,255);
AB:=MA(C,300);
NX:=MA(C,240);
A13:=MA(C,13);
A34:=MA(C,34);
SQ:=A>REF(A,1);
A1:=MAX(A,MAX(B,AB));
A2:=MIN(A,MIN(B,AB));
NHD:=((A1-A2)/A2*100)<=3;
HP:=REF((HHV(HIGH,30)-LLV(LOW,30))/LLV(LOW,30)<=(20/100),1);
ZS:=CROSS(C,NX) AND C>=13;
SC:=CROSS(A13,A34);
XG:SQ AND NHD AND HP AND ZS AND SC;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表