手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面的通达信指标改成选股公式(提示'买')

[通达信]
设置
1926 3 你adsl1972 Lv.2 发表于 · 2020-2-8 19:04 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
风险值:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK2,COLORRED;
预警:90,LINETHICK1;
安全区:20,LINETHICK1;
DRAWTEXT(CROSS(风险值,预警),预警,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(安全区,风险值),安全区,'买'),COLORGREEN;
你adsl1972
Lv.2
发表于 2020-2-13 13:56 复制 查看全部楼层
谢谢老师,非常感谢。
小信铭
Lv.2
发表于 2020-2-8 19:33 复制 查看全部楼层
风险值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
预警:=90;
安全区:=20;
XG:CROSS(安全区,风险值);
许昌舍得
Lv.6
发表于 2020-2-8 19:23 复制 查看全部楼层
风险值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK2,COLORRED;
预警:=90,LINETHICK1;
安全区:=20,LINETHICK1;

XG:CROSS(安全区,风险值);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表