手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙将通达信指标改成选股条件(出信号)

[通达信]
设置
1860 2 水生动物 Lv.2 发表于 · 2020-2-8 19:28 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
U:=EXTDATA_USER(4,0);
RPS20:=U/10;
U1:=IF(RPS20>=90,1,0);
U2:=EVERY(U1,10);
Z:=EXTDATA_USER(3,0);
RPS50:=Z/10;
Z1:=IF(RPS50>=90,1,0);
Z2:=EVERY(Z1,10);
E:=C<=MA(C,10)ANDL>MA(C,20);
F:=MA(C,60)>=REF(MA(C,60),1);
G:=U2ANDZ2ANDEANDF;
DRAWICON(BARSSINCEN(G,15)=0,L*0.98,9);
水生动物
Lv.2
发表于 2020-2-8 19:36 复制 查看全部楼层
小信铭 发表于 2020-2-8 19:31
U:=EXTDATA_USER(4,0);
RPS20:=U/10;
U1:=IF(RPS20>=90,1,0);

谢谢,公式好用!祝节日快乐,阖家安康!!!!
小信铭
Lv.2
发表于 2020-2-8 19:31 复制 查看全部楼层
U:=EXTDATA_USER(4,0);
RPS20:=U/10;
U1:=IF(RPS20>=90,1,0);
U2:=EVERY(U1,10);
Z:=EXTDATA_USER(3,0);
RPS50:=Z/10;
Z1:=IF(RPS50>=90,1,0);
Z2:=EVERY(Z1,10);
E:=C<=MA(C,10)AND L>MA(C,20);
F:=MA(C,60)>=REF(MA(C,60),1);
G:U2 AND Z2 AND  E AND F;
查看全部打赏
  • 水生动物+10理想币 +2共享币 : 很给力,理想因你而精彩;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表