手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把二个指标叠加在一起

[通达信]
设置
1761 2 断弦2010 Lv.4 发表于 · 2020-2-8 19:38 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
通达信分水岭(FSN)和rsi强弱合在一起

rsi的参数改为.3--6--9..谢谢了
断弦2010
Lv.4
发表于 2020-2-8 20:55 复制 查看全部楼层
谢谢老师辛苦了.能不能麻烦老师再修改一下.分水岭指标成了一直线和副图叠加不一样.谢谢了
休闲者68
Lv.6
发表于 2020-2-8 20:08 复制 查看全部楼层
SWL:(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
SWS:DMA(EMA(CLOSE,12),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表