手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1514 2 富贵刘 Lv.3 发表于 · 2020-2-8 20:32 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师做一个以下主图的四线顺上(多头排列)且收盘价站在8日线之上选股公式

主图源码:



MA8:MA(C,8),COLORYELLOW;
MA20:MA(C,20),COLORMAGENTA,LINETHICK2;
MA120:MA(C,120),COLORCYAN,LINETHICK2;
MA250:MA(C,250),COLORGREEN,LINETHICK2;
乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;
TT1:=CROSS(MA20,MA120) AND CROSS(MA20,MA250) AND V>REF(V,1);
TT2:=MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);
STICKLINE(TT1,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(TT1,L-0.13,'金叉'),COLORYELLOW;
STICKLINE(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L-0.13,'并线开花'),COLORYELLOW;
STICKLINE(TT2,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(TT2,L-0.13,'买点1'),COLORYELLOW;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点'),COLOR00FF00;
{理想论坛-股票公式网站 WWW.55188.com}
STICKLINE(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L,L-0.09,4,0),COLORFFCC66;
DRAWTEXT(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L-0.13,'牛象'),COLORFFCC66;
STICKLINE(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L,L-0.09,4,0),COLORFF00FF;
DRAWTEXT(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L-0.13,'买点2'),COLORFF00FF;



许昌舍得
Lv.6
发表于 2020-2-8 20:56 复制 查看全部楼层
MA8:=MA(C,8),COLORYELLOW;
MA20:=MA(C,20),COLORMAGENTA,LINETHICK2;
MA120:=MA(C,120),COLORCYAN,LINETHICK2;
MA250:=MA(C,250),COLORGREEN,LINETHICK2;

XG:C>MA8 AND MA8>MA20 AND MA20>MA120 AND MA120>MA250;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表