手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编辑个指标预警

[通达信]
设置
1613 2 萨克斯好 Lv.3 发表于 · 2020-2-8 20:44 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师编辑个指标,第一天实体涨停板。第二天实体板或者一字涨停板都可以。第三天涨停板打开收盘收3至5个点的阴线,第四天高开0.5至1个点做个预警。谢谢老师
许昌舍得
Lv.6
发表于 2020-2-8 21:04 复制 查看全部楼层
ZT:=C=ZTPRICE(REF(C,1),0.1);

D1:=REF(ZT AND L<H,3);
D2:=REF(ZT,2);
D3:=REF(O=ZTPRICE(REF(C,1),0.1) AND BETWEEN((C/REF(C,1)-1)*100,3,5),1);
D4:=BETWEEN((O/REF(C,1)-1)*100,0.5,1);

XG:D1 AND D2 AND D3 AND D4;
查看全部打赏
  • 萨克斯好+6理想币 : 点赞,知识的价值在于分享,谢谢!
  • 快乐398+8理想币 +2共享币 : 点赞,知识的价值在于分享,谢谢!
休闲者68
Lv.6
发表于 2020-2-8 21:03 复制 查看全部楼层
ZT:=C/REF(C,1)>1.095 AND C=H;
CZT:=H=ZTPRICE(REF(CLOSE,1),0.1) AND C<H AND C<O;
ZF:=BETWEEN((C-REF(C,1))/REF(C,1)*100,-3,-5);
XG:REF(ZT,3) AND REF(ZT,2) AND REF(CZT AND ZF,2) AND O/REF(C,1)>1.005;
查看全部打赏
  • 萨克斯好+6理想币 : 愿有明月,驱散黑暗,带来光明;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表