手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把指标改个选股公式

[通达信]
设置
2088 5 哦嘛 Lv.2 发表于 · 2020-2-8 23:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
111111111111111.png
当出现如图 月共振 字样时选股  谢谢


月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,1.2,1.12,5,0),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;
月DIF1:="MACD.DIF#MONTH"(12,26,9)COLORYELLOW;
月DEA1:="MACD.DEA#MONTH"(12,26,9)COLORYELLOW;
AA:=月DIF1>月DEA1;
首月M:CROSS(AA>REF(AA,1),0.5)COLORYELLOW;
STICKLINE(首月M,1.15,1.1,5,0),COLORYELLOW;
月K1:="KDJ.K#MONTH"(9,3,3),COLORMAGENTA;
月D1:="KDJ.D#MONTH"(9,3,3),COLORMAGENTA;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5),COLORMAGENTA,LINETHICK3;
STICKLINE(首月K,1.1,1.05,5,0),COLORMAGENTA,LINETHICK3;
幽幽熏香1
Lv.2
发表于 2020-2-9 18:16 复制 查看全部楼层
哦嘛 发表于 2020-2-9 15:41
恩 是的  希望有高手看到能优化一下

帖子你重新发下 应该会有人看到 我是用软件提取的 这个太基础了 这个信号是不是存在消失的情况,你使用中有发现吗
哦嘛
Lv.2
发表于 2020-2-9 15:41 复制 查看全部楼层
风中111 发表于 2020-2-9 09:41
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5),COLORWHITE,LINE ...

恩 是的  希望有高手看到能优化一下
风中111
Lv.2
发表于 2020-2-9 09:41 复制 查看全部楼层
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;



应该还有优化空间 需要高手帮你了  
风之风。
Lv.6
发表于 2020-2-9 08:48 复制 查看全部楼层
月K1:="KDJ.K#MONTH"(9,3,3),COLORMAGENTA;
月D1:="KDJ.D#MONTH"(9,3,3),COLORMAGENTA;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5);
风中111
Lv.2
发表于 2020-2-9 08:47 复制 查看全部楼层
你好 这个指标信号是不是存在出现后会消失的情况
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表