手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个预警指标

[通达信]
设置
1969 2 汹涌澎湃8 Lv.3 发表于 · 2020-2-9 00:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
穿越筹码:ABS(WINNER(CLOSE)-WINNER(OPEN))*100,STICK,COLORDDDDFF;
换手率::VOL/CAPITAL*100,STICK,COLORFF0099;
地量换手:1/换手率:*100,STICK,COLORRED,LINETHICK3;
A1:=LLV(HIGH,240);
MYP:=100*(CLOSE-A1)/A1;
A2:=REF(HHV(CLOSE,240),1);
B2:=REF(LLV(CLOSE,240),1);
RPY:=100*(CLOSE -B2)/(A2-B2);
A3:=1.1*CLOSE;
B3:=0.9*CLOSE;
ASR:=100*(WINNER(A3)-WINNER(B3));
A4:=WINNER(CLOSE);
A5:=DMA(A4,VOL/CAPITAL);
B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
A7:=ABS(B6/A6);
CYA:A4/B4*50,COLORYELLOW;
CYB:EMA(A4/B4*50,34),COLORFF00FF,LINETHICK2;
CYF:A5/B4*50,COLORFFFF99,LINETHICK2;
CYD:WINNER(CLOSE)/(VOL/CAPITAL),COLORYELLOW,STICK,LINETHICK4;
STICKLINE(A7>30 AND (VOL/CAPITAL*100)<=3,地量换手,0,3,0),COLORWHITE;
STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
(VOL/CAPITAL*100)<=3 AND C>=O,地量换手,0,10,0),COLORFF00FF;
STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
(VOL/CAPITAL*100)<=3 AND C< O,地量换手,0,10,0),COLORFFFF33;
筹码穿透率:=B6/A6;
STICKLINE(筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND
换手率:<=3,地量换手,0,10,0),COLORBLUE;     请老师做个出现蓝色柱时..第一时间做个预警.去除st和科创版.谢谢老师
注册111
Lv.6
发表于 2020-2-9 09:02 复制 查看全部楼层
换手率:=VOL/CAPITAL*100 ;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
筹码穿透率:=B6/A6;
筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND 换手率<=3 AND CODELIKE('688')=0 AND NAMELIKE('ST')=0;  















































































































查看全部打赏
  • 汹涌澎湃8+6理想币 : 愿有明月,驱散黑暗,带来光明;
许昌舍得
Lv.6
发表于 2020-2-9 08:54 复制 查看全部楼层
穿越筹码:=ABS(WINNER(CLOSE)-WINNER(OPEN))*100;
换手率:=VOL/CAPITAL*100;
地量换手:=1/换手率*100;
A1:=LLV(HIGH,240);
MYP:=100*(CLOSE-A1)/A1;
A2:=REF(HHV(CLOSE,240),1);
B2:=REF(LLV(CLOSE,240),1);
RPY:=100*(CLOSE -B2)/(A2-B2);
A3:=1.1*CLOSE;
B3:=0.9*CLOSE;
ASR:=100*(WINNER(A3)-WINNER(B3));
A4:=WINNER(CLOSE);
A5:=DMA(A4,VOL/CAPITAL);
B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
A7:=ABS(B6/A6);
CYA:=A4/B4*50,COLORYELLOW;
CYB:=EMA(A4/B4*50,34),COLORFF00FF,LINETHICK2;
CYF:=A5/B4*50,COLORFFFF99,LINETHICK2;
CYD:=WINNER(CLOSE)/(VOL/CAPITAL);

筹码穿透率:=B6/A6;

去科创板:=IF(CODELIKE('688'),0,1);
去ST:=NAMELIKE('ST')=0 AND NAMELIKE('*ST')=0 AND NAMELIKE('SST')=0
AND NAMELIKE('S*ST')=0 AND NAMELIKE('S ST')=0 ;


TJ:筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND
换手率<=3 AND 去科创板 AND 去ST;
查看全部打赏
  • 汹涌澎湃8+6理想币 : 点赞,知识的价值在于分享,谢谢!
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表