手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助合并通达信指标

[通达信]
设置
1809 2 杰瑞找牛 Lv.3 发表于 · 2020-2-9 10:20 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师合并一下指标,要求取同一天信号,其他的过滤掉。
1:

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
L<=A3 AND C>A3 AND A1>A2 AND A2>A3 AND A3>A4;

2:

CROSS(MA(C,60),L) AND C>MA(C,60) AND MA(C,60)>REF(MA(C,60),1) AND (MIN(OPEN,CLOSE)-LOW)/(HIGH-LOW)<7 AND C>O ;

谢谢!
一位道友
Lv.2
发表于 2020-2-9 11:46 复制 查看全部楼层
不行啊,老师!什么都没有,还请老师帮忙在修改一下,万分感谢!!
许昌舍得
Lv.6
发表于 2020-2-9 10:40 复制 查看全部楼层
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
TJ1:=L<=A3 AND C>A3 AND A1>A2 AND A2>A3 AND A3>A4;



TJ2:=CROSS(MA(C,60),L) AND C>MA(C,60) AND MA(C,60)>REF(MA(C,60),1) AND (MIN(OPEN,CLOSE)-LOW)/(HIGH-LOW)<7 AND C>O ;

共振:TJ1 AND TJ2;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表