手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
2012 2 大大叔 Lv.4 发表于 · 2020-2-9 10:57 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
{压力线}
DRAWLINE(H>=HHV(H,20),H,L<=LLV(L,5),HHV(H,5),1),COLORFF00FF;

请老师做个条件选股公式,要求是:1. 选出收盘价站稳在压力线上 的个股  2. 在突破压力线当天的K线正上方增加红色向上箭头(只留首个箭头)

谢谢老师!!!!!
大大叔
Lv.4
发表于 2020-2-9 13:14 复制 查看全部楼层
万分感谢,辛苦老师了!!!!!
许昌舍得
Lv.6
发表于 2020-2-9 11:19 复制 查看全部楼层
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
YLX:DRAWLINE(H>=HHV(H,20),H,L<=LLV(L,5),HHV(H,5),1),COLORLIRED;
TJ:=CROSS(C,YLX);
DRAWICON(TJ,H*1.05,1),DRAWABOVE;

附件

tdxjietu1.JPG
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表