手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写下选股公式

[通达信]
设置
2136 6 小白上路 Lv.2 发表于 · 2020-2-9 11:33 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师编写一下选股公式

附件

QQ图片20200209113254.png
理想ad3683
Lv.2
发表于 2020-2-10 10:12 复制 查看全部楼层
STAR:REF(CLOSE,2)/REF(OPEN,2)<0.95&&
REF(OPEN,1)<REF(CLOSE,2)&&
ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&
CLOSE/OPEN>1.05&&CLOSE>REF(CLOSE,2);
休闲者68
Lv.6
发表于 2020-2-9 12:23 复制 查看全部楼层
小白上路 发表于 2020-2-9 12:21
不是老师  我的意思是 左有缺口 右有缺口  缺口之间时间间隔一天   三天五天这样的都可以

是这样的吗?
T:=14;
X:=H<REF(L,1);
D:=L>REF(H,1);
A:=BARSLAST(X)<T AND D;
B:COUNT(A,5)=1;
小白上路
Lv.2
发表于 2020-2-9 12:21 复制 查看全部楼层
小白上路 发表于 2020-2-9 12:19
不是老师  我的意思是 左有缺口 右有缺口  缺口之间时间间隔一天   三天五天这样的都可以

不是老师  我的意思是 左有缺口 右有缺口  缺口之间时间间隔一天   三天五天这样的都可以
小白上路
Lv.2
发表于 2020-2-9 12:19 复制 查看全部楼层
休闲者68 发表于 2020-2-9 11:41
V001:=HIGHREF(LOW,1);
V04:=REF(HIGH,2)=1 AND LLVBARS(LOW,4)=2 AND V04;
V3:=COUNT(V001,4)>=1 AND CO ...

不是老师  我的意思是 左有缺口 右有缺口  缺口之间时间间隔一天   三天五天这样的都可以
许昌舍得
Lv.6
发表于 2020-2-9 11:41 复制 查看全部楼层
TJ:REF(C,2)>REF(C,1) AND REF(C<O,2)  AND REF(C<O,1) AND C>O AND C>REF(C,1);
休闲者68
Lv.6
发表于 2020-2-9 11:41 复制 查看全部楼层
V001:=HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);
V01:=HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);
V02:=HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);
V03:=HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
V04:=REF(HIGH,2)<HIGH AND REF(LOW,2)<LOW AND REF(HIGH,2)>REF(HIGH,1) AND REF(LOW,2)<REF(LOW,1);
V1:=COUNT(V001,3)>=1 AND LLVBARS(LOW,3)=1 AND V03;
V2:=COUNT(V001,4)>=1 AND LLVBARS(LOW,4)=2 AND V04;
V3:=COUNT(V001,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4)=1 AND V03;
V4:=COUNT(V001,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5)=2 AND V04;
底分型:V1 OR V2 OR V3 OR V4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表