手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个三线顺上和三线顺下的选股公式

[通达信]
设置
2076 4 好想拿金条 Lv.4 发表于 · 2020-2-9 11:57 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
5.10.20三线顺上和顺下的两组公式,分别是怎么编写的,麻烦老师给编写一下
注册111
Lv.6
发表于 2020-2-9 12:41 复制 查看全部楼层
好想拿金条 发表于 2020-2-9 12:31
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);

三线顺上选股
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
T1:=A1>REF(A1,1) AND A2>REF(A,1) AND A3>REF(A3,1);
CROSS(T1,0.5);
查看全部打赏
休闲者68
Lv.6
发表于 2020-2-9 12:40 复制 查看全部楼层
好想拿金条 发表于 2020-2-9 12:31
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
T1:=A1>A2 AND A2>A3;
T11:=A1>REF(A1,1) AND A2>REF(A2,1) AND A3>REF(A3,1);
选股:T1 AND T11;

B1:=MA(CLOSE,5);
B2:=MA(CLOSE,10);
B3:=MA(CLOSE,20);
T2:=B1<B2 AND B2<B3;
T22:=B1<REF(B1,1) AND B2<REF(B2,1) AND B3<REF(B3,1);
XG:T2 AND T22;
查看全部打赏
好想拿金条
Lv.4
发表于 2020-2-9 12:31 复制 查看全部楼层
休闲者68 发表于 2020-2-9 12:00
{三线顺上}
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
T1:=A1>A2 AND A2>A3;

B1:=MA(CLOSE,5);
B2:=MA(CLOSE,10);
B3:=MA(CLOSE,20);
T2:=B1<B2 AND B2<B3;

老师我将您为我编写的三线顺上和顺下的公式,已经改下我需要的样子,麻烦您再把顺上和顺下的意思添加进去,就是比如5日顺上是今天值大于昨天值,5日顺下是今天值小于昨天    等等的意思,添加进去,我脑子有点不够用的
休闲者68
Lv.6
发表于 2020-2-9 12:00 复制 查看全部楼层
{三线顺上}
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;

{三线顺下}
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
CLOSE<A1 AND A1<A2 AND A2<A3 AND CLOSE<OPEN;
查看全部打赏
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表