手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面副图公式出'笑脸'的地方改成条件选股公式

[通达信]
设置
2008 4 瑞天2015 Lv.2 发表于 · 2020-2-9 14:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A1:EMA(C,3),COLORWHITE;
A2:EMA(C,5),COLORYELLOW;
A3:EMA(C,7),COLORMAGENTA;
A4:EMA(C,12),COLORGREEN;
A5:EMA(C,20),COLORRED;
A6:EMA(C,50),COLORBLUE,LINETHICK2;
SS:=CROSS(A1,A5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
SSS:=CROSS(A1,A5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
DRAWICON(SS ,L-0.00,5);
注册111
Lv.6
发表于 2020-2-9 16:53 复制 查看全部楼层
瑞天2015 发表于 2020-2-9 14:45
我是说那个副图公式有没有未来函数

这个指标没有未来。
瑞天2015
Lv.2
发表于 2020-2-9 14:45 复制 查看全部楼层
注册111 发表于 2020-2-9 14:20
A1:=EMA(C,3);
A5:=EMA(C,20);
CROSS(A1,A5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;

我是说那个副图公式有没有未来函数
瑞天2015
Lv.2
发表于 2020-2-9 14:42 复制 查看全部楼层
注册111 发表于 2020-2-9 14:20
A1:=EMA(C,3);
A5:=EMA(C,20);
CROSS(A1,A5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;

谢谢老师,请问这个公式有没有未来函数啊
注册111
Lv.6
发表于 2020-2-9 14:20 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-9 21:45 编辑

供参考

附件

回复.txt [预览]

102 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表