手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1840 1 兜里揣块糖 Lv.2 发表于 · 2020-2-9 15:50 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师给写个选股,结合下面副图,做一个KDJ金叉,并且放量的选股    @许昌舍得


KK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
KK2:=REF(KK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK3:=REF(KK2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK4:=REF(KK3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK5:=REF(KK4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK6:=REF(KK5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK7:=REF(KK6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK8:=REF(KK7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK9:=REF(KK8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KKA:=REF(KK9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KKB:=REF(KKA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KKC:=REF(KKB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KKD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
KKE:=REF(KKD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KKF:=REF(KKE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK10:=REF(KKF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK11:=REF(KK10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK12:=REF(KK11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK13:=REF(KK12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK14:=REF(KK13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK15:=REF(KK14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK16:=REF(KK15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK17:=REF(KK16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
KK18:=REF(KK17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
KK19:=REF(KKD OR KKE OR KKF OR KK10 OR KK11 OR KK12 OR KK13 OR
KK14 OR KK15 OR KK16 OR KK17 OR KK18,1) AND KK1;

DD1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
DD2:=8;
GCC:=(KK19 AND (CROSS(DD1,DD2)));
DRAWTEXT(GCC,H,'起爆'),COLORWHITE;
许昌舍得
Lv.6
发表于 2020-2-9 16:35 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-9 21:11 编辑

供参考

附件

回复.txt [预览]

1.89 KB, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
  • 兜里揣块糖+10理想币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表