手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个出第一根黄柱或者再次再新高黄柱选股

[通达信]
设置
2042 2 亚东亚华 Lv.2 发表于 · 2020-2-9 19:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
主力:(A2>=0)*A2,COLORWHITE,LINETHICK0;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
机构:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 机构<-10,40,0,4,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),40,0,4,0),COLORRED;
DRAWTEXT(FILTER(VARF=1,3),25,''),COLORRED ;
STICKLINE(机构<-10,0,机构,0.85,0),COLORGREEN;
STICKLINE(机构>10,0,机构,0.95,0),COLORYELLOW;
亚东亚华
Lv.2
发表于 2020-2-9 21:29 复制 查看全部楼层
许昌舍得 发表于 2020-2-9 21:21
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
主力:=(A2>=0)*A2,COLORWHITE,LINETHICK0;

谢谢了老师,辛苦了。
许昌舍得
Lv.6
发表于 2020-2-9 21:21 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-9 21:57 编辑

供参考

附件

回复.txt [预览]

569 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表