手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师指导一下:如何在日线图上同时显示指标的日线及周线?

[通达信]
设置
2152 3 理想gpwin Lv.2 发表于 · 2020-2-9 21:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
如何在日线图上同时显示如下指标(YX和MX)的日线及周线,谢谢!
T:=C>O OR (C=O AND C>REF(C,1));
T0:=C<O OR (C=O AND C<REF(C,1));
YX:IF(REF(T,1),REF(C,1),IF(REF(T,2),REF(C,2),IF(REF(T,3),REF(C,3),REF(C,4))));
MX:IF(REF(T0,1),REF(C,1),IF(REF(T0,2),REF(C,2),IF(REF(T0,3),REF(C,3),REF(C,4))));
理想gpwin
Lv.2
发表于 2020-2-9 22:09 复制 查看全部楼层
@ 许昌舍得,谢谢回复。
日线图上的看的周线指标还是不对的,看来日线上的周线指标公式还有问题。
休闲者68
Lv.6
发表于 2020-2-9 22:00 复制 查看全部楼层
{原公式名称假设日显示}
日YX:日显示.YX#DAY;
周YX:日显示.YX#WEEK;
日MX:日显示.MX#DAY;
周MX:日显示.MX#WEEK;
许昌舍得
Lv.6
发表于 2020-2-9 21:46 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-10 15:07 编辑

供参考

附件

tdxjietu2.JPG

回复.txt [预览]

751 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表