手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在'角买'处做个选股

[通达信]
设置
2289 5 曼天雨 Lv.4 发表于 · 2020-2-9 22:04 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MAC5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1415926);
M5:=MA(MAC5,5);M60:=LLV(MA(MAC5,60),10);
AA:=PLOYLINE(CROSS(MAC5,M5),M5),COLORRED;
AAB:=PLOYLINE(CROSS(M5,MAC5),MAC5),COLORFF00FF ;
大涨区:COUNT(CROSS(MAC5,M5),AA<REF(AA,5) AND AAB>REF(AAB,5));
STICKLINE(大涨区,M5,MAC5,3,0),COLORRED ;
DRAWTEXT(大涨区,M5,'角买'),COLOR00FF00;
AC5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*256/3.1415926);
MA5:=MA(AC5,5);
MA20:=MA(C,20);
AA9:=(CROSS(AC5,MA5),MA5);
AAC:=(CROSS(MA5,AC5),AC5);
土豪:(CROSS(AC5,MA5) AND AA9<REF(AAC,5) AND AAC>REF(AAC,5) AND MA20>=REF(MA20,1))*66;  
休闲者68
Lv.6
发表于 2020-2-9 22:15 复制 查看全部楼层
美峰 发表于 2020-2-9 22:06
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;

VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);
CYW:=SUM(VAR4,10)/10000;
CROSS(CYW>0,0.5);
曼天雨
Lv.4
发表于 2020-2-9 22:14 复制 查看全部楼层
万分谢谢
许昌舍得
Lv.6
发表于 2020-2-9 22:12 复制 查看全部楼层
美峰 发表于 2020-2-9 22:06
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;

VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);
CYW:SUM(VAR4,10)/10000>0;
许昌舍得
Lv.6
发表于 2020-2-9 22:12 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-10 15:14 编辑

供参考

附件

回复.txt [预览]

244 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
休闲者68
Lv.6
发表于 2020-2-9 22:10 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-10 15:11 编辑

供参考

附件

回复.txt [预览]

244 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表