手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
2540 3 幽幽熏香1 Lv.2 发表于 · 2020-2-10 01:29 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,1.2,1.12,5,0),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;
月DIF1:="MACD.DIF#MONTH"(12,26,9)COLORYELLOW;
月DEA1:="MACD.DEA#MONTH"(12,26,9)COLORYELLOW;
AA:=月DIF1>月DEA1;
首月M:CROSS(AA>REF(AA,1),0.5)COLORYELLOW;
STICKLINE(首月M,1.15,1.1,5,0),COLORYELLOW;
月K1:="KDJ.K#MONTH"(9,3,3),COLORMAGENTA;
月D1:="KDJ.D#MONTH"(9,3,3),COLORMAGENTA;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5),COLORMAGENTA,LINETHICK3;
STICKLINE(首月K,1.1,1.05,5,0),COLORMAGENTA,LINETHICK3;


请老师以出现图片状态做个选股

附件

202002/08/230815ncxlgjsqg3ijljqg.png
休闲者68
Lv.6
发表于 2020-2-10 11:41 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-10 15:19 编辑
幽幽熏香1 发表于 2020-2-10 08:51
谢谢老师 ,能不能再给优化下,只要上白下紫的  全是白色的不要


附件

回复.txt [预览]

237 Bytes, 下载次数: 3, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
  • 幽幽熏香1+10理想币 +2共享币 : 谢谢老师 辛苦了
幽幽熏香1
Lv.2
发表于 2020-2-10 08:51 复制 查看全部楼层
休闲者68 发表于 2020-2-10 08:20
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5);

谢谢老师 ,能不能再给优化下,只要上白下紫的  全是白色的不要  

附件

22.png
33.png
休闲者68
Lv.6
发表于 2020-2-10 08:20 复制 查看全部楼层
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5);
月共振:首月R;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表