手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助用同花顺选股平台成交量指标来选股

[同花顺]
设置
1830 2 玖月初九一 Lv.2 发表于 · 2020-2-10 16:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
指标源码是以下
。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。

预测量万:IF(ISNULL(REFX(&CLOSE,1)) AND STRFIND(PERIODNAME,"日线"),VOL*240/FROMOPEN,0)/10000;//线形不输出
成交量万:VOL/10000,COLOR00ffff;//线形不输出
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(ISNULL(REFX(&CLOSE,1)) AND STRFIND(PERIODNAME,"日线"),预测量万*10000,0,11,1),COLORffffff;
STICKLINE(C>=O,0,V,9,0),color0000aa;
STICKLINE(C<O,0,V,9,0),color00aa00;
STICKLINE(倍量,0,V,5,0),coloryellow;
STICKLINE(低量,0,V,5,0),colorblack;
STICKLINE(平量,0,V,5,0),colorwhite;
STICKLINE(倍缩,0,V,5,0),colorcyan;
STICKLINE(梯量,0,V,5,0),colorgray;
STICKLINE(缩量涨,0,V,5,0),colorblue;


请教老师同花顺的选股平台能选出当天出现下图圈圈颜色的股票。例如出现红白条,红黄条,如当天出现红白条或者红黄条,股票池就能帮你筛选出。谢谢
QQ图片20200210163308.png

相关股票

玖月初九一
Lv.2
发表于 2020-2-11 14:32 复制 查看全部楼层
注册111 发表于 2020-2-11 07:58
1
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
倍量 AND C>=O;

谢谢老师辛苦回复,刚来论坛没有积分,还是非常感谢。
注册111
Lv.6
发表于 2020-2-11 07:58 复制 查看全部楼层
1
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
倍量 AND C>=O;
2
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
平量 AND C>=O;
查看全部打赏
  • 玖月初九一+2理想币 : 愿有明月,驱散黑暗,带来光明;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表