手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在出现'粉红'拄做一个选股公式

[通达信]
设置
2298 4 孜孜2008 Lv.3 发表于 · 2020-2-10 22:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA7:MA(C,7),COLOR0000FF;
MA13:MA(C,13),COLOR0096FF;
MA21:MA(C,21),COLOR00FF99;
MA49:MA(C,49),COLORFF00FF;
A:=BARSCOUNT(CLOSE);
AH:=HHV(HIGH,200);
AL:=LLV(LOW,200);
B0:=(AH-AL)/40;
B1:=HIGH+B0;
B2:=LOW-B0;
DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B2-2.2*B0*1.1,'变盘'),COLORRED;
DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,'警'),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11) ,L*0.99,3);
VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'买'),COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.028,'卖'),LINETHICK7,COLORGREEN;
DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'出'),LINETHICK7,COLORYELLOW;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,13)*21+C,49);  
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,1.2,0),COLORYELLOW;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,1.2,0),COLORBLUE;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盘线,2,1);
DRAWICON(CROSS(操盘线,V5)  AND  MA7>REF(MA7,1),L*0.987,5);
DRAWICON(操盘线<REF(操盘线,1) AND REF(操盘线,1)>REF(操盘线,2) AND MA21<REF(MA21,1) AND REF(操盘线,1)>40 AND CROSS(V5,操盘线),H*1.01,6);
STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,3,0),COLORGREEN,LINETHICK2;{底位红色}
STICKLINE(操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND  MA13<REF(MA13,1),C,O,3,0),COLORMAGENTA,LINETHICK2;{底位红色};  
孜孜2008
Lv.3
发表于 2020-2-11 21:29 复制 查看全部楼层
谢谢老师们的帮助!非常感谢1
飘雪秋天
Lv.2
发表于 2020-2-11 00:50 复制 查看全部楼层
{粉红拄}
MA13:=MA(C,13);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND  MA13<REF(MA13,1);  
飘雪秋天
Lv.2
发表于 2020-2-11 00:50 复制 查看全部楼层
{粉红拄} MA13:=MA(C,13); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; 操盘线:=SMA(V3,2,1); V5:=SMA(操盘线,2,1); 操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND  MA13<REF(MA13,1);  
风之风。
Lv.6
发表于 2020-2-11 00:47 复制 查看全部楼层

MA7:=MA(C,7),COLOR0000FF;
MA13:=MA(C,13),COLOR0096FF;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盘线,2,1);
操盘线>REF(操盘线,1)  AND CROSS(操盘线,V5) AND V5<50 AND  MA13<REF(MA13,1);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表