手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助给指标做个预警

[通达信]
设置
2452 3 汹涌澎湃8 Lv.3 发表于 · 2020-2-11 09:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
获利回吐:=(A2>=0)*A2,COLORWHITE,LINETHICK1;
大黑马:=(A2<0)*A2,COLORD4FF7F,LINETHICK1;
坚绝做空:=(A1<0)*A1,COLORB00058,LINETHICK1;
买入持股:=(A1>=0)*A1,COLORRED,LINETHICK1;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,80,0,8,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),60,0,4,0),COLORYELLOW;
周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORGREEN,LINETHICK2;
20,COLORMAGENTA,LINETHICK1;
80,COLORGREEN;
DRAWICON(CROSS(周J1,20),20,1);
DRAWTEXT(CROSS(周J1,20),15,'++抄'),COLORRED;
DRAWTEXT(CROSS(周J1,80),70,'=追'),COLORYELLOW;请老师把粉色柱里夹着黄色柱体是达到数值80及时做个预警..谢谢

举报

扔鸡蛋(0) 回复

汹涌澎湃8
Lv.3
发表于 2020-2-11 10:22 复制 查看全部楼层
许昌舍得 发表于 2020-2-11 10:11
未来函数 谨慎使用

老师好 谢谢您的指导...由衷的敬佩您

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-2-11 10:11 复制 查看全部楼层
未来函数 谨慎使用
查看全部打赏
  • 汹涌澎湃8+10理想币 : 愿有明月,驱散黑暗,带来光明;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-2-11 10:08 复制 查看全部楼层
VARF:=TROUGHBARS(3,15,1)<4;
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
XG1:=FILTER(VARF=1,5) AND 多空<-10;
XG2:=FILTER(VARF=1,5);

XG:XG1 AND XG2;

附件

tdxjietu3.JPG
tdxjietu2.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表