手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1939 4 俄方123 Lv.2 发表于 · 2020-2-11 11:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积资金流入:SUM(CN07,9);
累积资金流出:SUM(CN06,9);
净流入:(累积资金流入-累积资金流出),COLOR0000FF;
不明流向大资金:SUM(CN08,9),COLORMAGENTA;
累积资金流出比:ROUND2(累积资金流出,2)-ROUND2(REF(累积资金流出,1),2),NODRAW;

请老师写一只昨日累积资金流出比等于0选股,谢谢
俄方123
Lv.2
发表于 2020-2-11 13:11 复制 查看全部楼层
许昌舍得 发表于 2020-2-11 11:42
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;

谢谢老师。。。。。
许昌舍得
Lv.6
发表于 2020-2-11 11:42 复制 查看全部楼层
俄方123 发表于 2020-2-11 11:32
老师,是昨日累计资金流出比等于0,能不能再帮我看看,谢谢

CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积资金流入:=SUM(CN07,9);
累积资金流出:=SUM(CN06,9);
净流入:=(累积资金流入-累积资金流出),COLOR0000FF;
不明流向大资金:=SUM(CN08,9),COLORMAGENTA;
累积资金流出比:REF((ROUND2(累积资金流出,2)-ROUND2(REF(累积资金流出,1),2)),1)=0;
俄方123
Lv.2
发表于 2020-2-11 11:32 复制 查看全部楼层
许昌舍得 发表于 2020-2-11 11:16
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;

老师,是昨日累计资金流出比等于0,能不能再帮我看看,谢谢
许昌舍得
Lv.6
发表于 2020-2-11 11:16 复制 查看全部楼层
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积资金流入:=SUM(CN07,9);
累积资金流出:=SUM(CN06,9);
净流入:=(累积资金流入-累积资金流出),COLOR0000FF;
不明流向大资金:=SUM(CN08,9),COLORMAGENTA;
累积资金流出比:(ROUND2(累积资金流出,2)-ROUND2(REF(累积资金流出,1),2))=0;
查看全部打赏
  • 俄方123+10理想币 : 愿有明月,驱散黑暗,带来光明;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表