手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改写个选股公式

[通达信]
设置
2133 4 财团长 Lv.3 发表于 · 2020-2-11 11:51 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
改成选股公式。谢谢

0,COLORYELLOW,LINETHICK2;

M2:=EMA(C,2);

M18:=EMA(C,18);

买点:=IF(CROSS(M18,M2),5,10* 10000),COLORFF00FF,LINETHICK2;

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

VARB2:=(RSVV/2+22)*1;

Q:=EMA(VOL,13);

Y:=EMA(AMOUNT,13);

S:=((Y /Q) / 100);

X:=(((CLOSE -S) / S) * 100);

F:=((X < (0)) AND ZXNH);

XQ:=F AND RSVV<VARB2-2;

XG:买点 AND XQ COLORYELLOW,LINETHICK3;
注册111
Lv.6
发表于 2020-2-12 07:00 复制 查看全部楼层
本帖最后由 注册111 于 2020-2-12 07:01 编辑
财团长 发表于 2020-2-11 20:59
安装试了试,不能用。希望能改成一个能用的,与该副图相符的。谢谢


百分之百能用且相符。当天能选出上千个,如认为太多那是原码的原因。
财团长
Lv.3
发表于 2020-2-11 20:59 复制 查看全部楼层
注册111 发表于 2020-2-11 12:02
M2:=EMA(C,2);

M18:=EMA(C,18);

安装试了试,不能用。希望能改成一个能用的,与该副图相符的。谢谢
财团长
Lv.3
发表于 2020-2-11 19:53 复制 查看全部楼层
谢谢老师的帮助!
注册111
Lv.6
发表于 2020-2-11 12:02 复制 查看全部楼层


M2:=EMA(C,2);

M18:=EMA(C,18);

买点:=IF(CROSS(M18,M2),5,10* 10000);

RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

VARB2:=(RSVV/2+22)*1;

Q:=EMA(VOL,13);

Y:=EMA(AMOUNT,13);

S:=((Y /Q) / 100);

X:=(((CLOSE -S) / S) * 100);

F:=((X < (0)) AND ZXNH);

XQ:=F AND RSVV<VARB2-2;

XG:买点 AND XQ;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表