手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个阴背阳背选股公式

[通达信]
设置
1919 6 幸运的人人 Lv.3 发表于 · 2020-2-11 15:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
KDJ:120,DOTLINE,COLORFFFFFF;
指标:-20,DOTLINE,COLORFFFFFF;
RSV:=(C-LLV(L,2))/(HHV(H,2)-LLV(L,2))*100;
K:=SMA(RSV,2,1),COLORFFFFFF;
D:=SMA(K,2,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
WR:100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),LINETHICK2,COLORYELLOW;
100,COLOR0000FF;
0,COLOR00FF00;
20,COLORLIGRAY,LINESTICK;

量能:=(VOL<REF(VOL,1) AND C<REF(C,1) AND REF(C,1)<REF(C,2) AND (C-REF(C,1))/REF(C,1) < (REF(C,1)-REF(C,2))/REF(C,2))*100;
DRAWICON((量能>0) ,-5,1);
DRAWTEXT(量能>0,-5,' 量能'),COLORYELLOW;
阴线背驰:=REF(WR,1)<50 AND WR>REF(WR,1) AND C<REF(C,1);
DRAWICON(阴线背驰>0,-10,1);
DRAWTEXT(阴线背驰>0,-10,' 阴背'),COLORYELLOW;
阳线背驰:=REF(WR,1)>70 AND WR<REF(WR,1) AND C>REF(C,1) AND REF(J,1)>70 AND J<REF(J,1);
DRAWICON(阳线背驰>0,104,2);
DRAWTEXT(阳线背驰>0,105,' 阳背'),COLORYELLOW;
长下影:=阴线背驰 AND CLOSE<OPEN AND (CLOSE-LOW)/CLOSE>0.03;
DRAWICON(长下影>0,114,37);
DRAWTEXT(长下影>0,115,' 长下影 谨慎'),COLORYELLOW;




XCM:IF(J<=30,WR,DRAWNULL),COLORRED,LINETHICK3;
幸运的人人
Lv.3
发表于 2020-2-11 18:10 复制 查看全部楼层
许昌舍得 发表于 2020-2-11 18:02
WR:=100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),LINETHICK2,COLORYELLOW;
阴线背驰:=REF(WR ...

太感谢了
许昌舍得
Lv.6
发表于 2020-2-11 18:02 复制 查看全部楼层
幸运的人人 发表于 2020-2-11 17:52
老师 你帮我把阴背也做了吧

WR:=100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),LINETHICK2,COLORYELLOW;
阴线背驰:=REF(WR,1)<50 AND WR>REF(WR,1) AND C<REF(C,1);
XG:阴线背驰>0;
幸运的人人
Lv.3
发表于 2020-2-11 17:52 复制 查看全部楼层
许昌舍得 发表于 2020-2-11 15:46
WR:=100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));

RSV:=(C-LLV(L,2))/(HHV(H,2)-LLV(L,2))*1 ...

老师 你帮我把阴背也做了吧
许昌舍得
Lv.6
发表于 2020-2-11 15:46 复制 查看全部楼层
WR:=100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));

RSV:=(C-LLV(L,2))/(HHV(H,2)-LLV(L,2))*100;
K:=SMA(RSV,2,1),COLORFFFFFF;
D:=SMA(K,2,1),COLOR00FFFF;
J:=3*K-2*D;

阳线背驰:=REF(WR,1)>70 AND WR<REF(WR,1) AND C>REF(C,1) AND REF(J,1)>70 AND J<REF(J,1);

XG:阳线背驰>0;
查看全部打赏
  • 快乐398+18理想币 : 点赞,知识的价值在于分享,谢谢!
  • 幸运的人人+10理想币 +1共享币 : 愿有明月,驱散黑暗,带来光明;
许昌舍得
Lv.6
发表于 2020-2-11 15:44 复制 查看全部楼层
幸运的人人 发表于 2020-2-11 15:41
做个阳背选股公式就够了

RSV:=(C-LLV(L,2))/(HHV(H,2)-LLV(L,2))*100;
K:=SMA(RSV,2,1),COLORFFFFFF;
D:=SMA(K,2,1),COLOR00FFFF;
J:=3*K-2*D;

阳线背驰:=REF(WR,1)>70 AND WR<REF(WR,1) AND C>REF(C,1) AND REF(J,1)>70 AND J<REF(J,1);

XG:阳线背驰>0;
幸运的人人
Lv.3
发表于 2020-2-11 15:41 复制 查看全部楼层
做个阳背选股公式就够了
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表