手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个四日公式

[通达信]
设置
2109 8 深圳黄老大 Lv.2 发表于 · 2020-2-11 19:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一天    高开 以上3%  收盘价在8%到  -5%之间   成交量是150天内最大
第二天   收涨停  
第三天  高开4% 以上   收盘价在7%到  -4%之间   
第四天  涨停
深圳黄老大
Lv.2
发表于 2020-2-11 23:00 复制 查看全部楼层
谢谢 可以了
休闲者68
Lv.6
发表于 2020-2-11 21:13 复制 查看全部楼层
深圳黄老大 发表于 2020-2-11 20:17
ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C0.95 AND V=HHV(V,150),3);   这个应该 ...

ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND BETWEEN(C/REF(C,1),0.95,1.08) AND V=HHV(V,150),3);
DET:=REF(ZT,2);
DST:=REF(O/REF(C,1)>1.04 AND BETWEEN(C/REF(C,1),0.96,1.07),1);
XG:ZT AND DYT AND DET AND DST;
深圳黄老大
Lv.2
发表于 2020-2-11 20:17 复制 查看全部楼层
休闲者68 发表于 2020-2-11 19:38
ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C0.95 AND V=HHV(V,150),3);
DET:=REF(ZT, ...

ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C<1.08 AND C>0.95 AND V=HHV(V,150),3);   这个应该有点问题 我改成这个样就可以选出 DYT:=REF(O/REF(C,1)>1.03 AND BETWEEN(C/REF(C,1),0.95,1.08) AND V=HHV(V,150),3);
DET:=REF(ZT,2);

DST:=REF(O/REF(C,1)>1.04 AND C<1.07 AND C>0.96,1);  这行也有点问题  辛苦了  我不会写公式  
XG:ZT AND DYT AND DET AND DST;
深圳黄老大
Lv.2
发表于 2020-2-11 20:12 复制 查看全部楼层
休闲者68 发表于 2020-2-11 19:38
ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C0.95 AND V=HHV(V,150),3);
DET:=REF(ZT, ...

选不出  大神  帮我看看哪里错了
深圳黄老大
Lv.2
发表于 2020-2-11 20:12 复制 查看全部楼层
休闲者68 发表于 2020-2-11 19:38
ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C0.95 AND V=HHV(V,150),3);
DET:=REF(ZT, ...

选不出股票大神   看看是哪里写错了   
休闲人生11
Lv.5
发表于 2020-2-11 19:48 复制 查看全部楼层
000665也许明天符合要求
休闲者68
Lv.6
发表于 2020-2-11 19:38 复制 查看全部楼层
ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(O/REF(C,1)>1.03 AND C<1.08 AND C>0.95 AND V=HHV(V,150),3);
DET:=REF(ZT,2);
DST:=REF(O/REF(C,1)>1.04 AND C<1.07 AND C>0.96,1);
XG:ZT AND DYT AND DET AND DST;
休闲人生11
Lv.5
发表于 2020-2-11 19:34 复制 查看全部楼层
设想容易,举个例,某股某日,做了也好验证啊。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表