手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写一个选股公式

[通达信]
设置
2330 3 财财财发 Lv.3 发表于 · 2020-2-11 19:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
  本人有一个很菜的想法,就是能不能编写一个选股公式,要求是选出的票该票的15,30,60,日线能同时处在一个指标如:KDJ,MACD的金叉位置。有这样的票吗?
谢谢回答!!!
财财财发
Lv.3
发表于 2020-2-12 14:00 复制 查看全部楼层
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:= "KDJ.K#WEEK" (9,3,3);
周D:= "KDJ.D#WEEK" (9,3,3);
周J:= "KDJ.J#WEEK" (9,3,3);
月K:= "KDJ.K#MONTH" (9,3,3);
月D:= "KDJ.D#MONTH" (9,3,3);
月J:= "KDJ.J#MONTH" (9,3,3);
共振:CROSS(K,D) AND CROSS(周K,周D) AND CROSS(月K,月D) AND K<20;

请老师把这个日,周,月,kdj同时金叉选股公式改为30,60,日同时金叉的选股公式,谢谢!!!
财财财发
Lv.3
发表于 2020-2-11 19:47 复制 查看全部楼层
没有特定的票随便一只票,只要有公式能从所有的票选出就ok了。
休闲人生11
Lv.5
发表于 2020-2-11 19:21 复制 查看全部楼层
举例?某股票某日?
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表