手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个四日公式

[通达信]
设置
1919 1 深圳黄老大 Lv.2 发表于 · 2020-2-11 20:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一天    高开 3%以上  收盘价在7%到  -4%之间          成交量是50天内最大

第二天   收盘 涨幅4% 以上

第三天  高开 5% 以上   收盘价在8%到  -3%之间   

第四天  收盘 涨幅2% 以上
许昌舍得
Lv.6
发表于 2020-2-11 21:29 复制 查看全部楼层
TJ1:=O/REF(C,1)>1.03 AND BETWEEN((C/REF(C,1)-1)*100,-4,7) AND V=HHV(V,50);
TJ2:=(C/REF(C,1)-1)*100>4;
TJ3:=O/REF(C,1)>1.05 AND BETWEEN((C/REF(C,1)-1)*100,-3,8);
TJ4:=(C/REF(C,1)-1)*100>2;

XG:REF(TJ1,3) AND REF(TJ2,2) AND REF(TJ3,1) AND TJ4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表