手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙修改选股公式

[通达信]
设置
1916 0 一位道友 Lv.2 发表于 · 2020-2-12 09:04 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N1:=3;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD2:=(DIF-DEA)*2;
VAR3:=MACD2>0;
VAR4:=CROSS(KDJ.D,KDJ.K);
VAR5:=REF(VAR4,2)=1 OR REF(VAR4,3)=1;
VAR6:=KDJ.D<REF(KDJ.D,1) AND REF(KDJ.D,1)<REF(KDJ.D,2);
VAR7:=KDJ.K<REF(KDJ.K,1) AND REF(KDJ.K,1)<REF(KDJ.K,2);
VAR8:=VAR5 AND VAR6 AND VAR7;
VAR11:=CLOSE/REF(CLOSE,1);
{VAR112:=H/REF(C,1);}
VAR12:=VAR11>=1.00 AND VAR11<1.035 ;
VAR13:=H/REF(C,1)<=1.04;
VAR21:=VOL=LLV(VOL,N1);
买字:VAR3 AND VAR8 AND VAR12 AND VAR13 AND VAR21,COLORYELLOW;


请老师在这个公式的基础上,增加一些要求;
前面必须有一波放量上涨,具体是放巨量或是温和放量都是可以的,然后缩量调整下来(形成一个N字型的走势)同时价格不可以跌破前面放量起来的这波浪型的启动点位置。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表