手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

飞升红箭异动买入(指标/源码 通达信 副图 贴图)没未来的

[通达信] 10个推荐10
设置
13788 36 皆是是牛市 Lv.2 发表于 · 2020-2-12 09:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
STICKLINE(C,12,0,5,0),COLOR9C8700;
STICKLINE(C,-2,0,5,0),COLOR004400;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1);
V5:SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
换手:=VOL/CAPITAL*100;
综价:=(H+L+O+3*C)/6;
量权均线:=DMA(综价,换手/SUM(换手,10));
量价判底:=(C-量权均线)/量权均线<-0.22;
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(大涨买,50,0'大涨买 '),COLORMAGENTA;
速跌:=REF(H,10)/C>1.382;
急跌:=REF(C,3)/L>1.15;
易涨:=COST(15)>1.25*C;
市场弱状:=速跌 AND 急跌 AND 易涨;
异动:=H>L*1.051 OR H>L+0.05*REF(C,1);
乖离条件:=(C-MA(C,34))/MA(C,34)<-0.23 OR C/MA(C,60)<0.74;
乖离判底:=(市场弱状 OR 乖离条件) AND 异动;
佛珠:量价判底 OR 乖离判底,COLORRED,LINETHICK0;
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
乖离13:=10-SMA((C-MA(C,13))/MA(C,13),2,1)*10;
乖离16:=10-SMA((C-MA(C,16))/MA(C,16),2,1)*10;
乖离21:=10-SMA((C-MA(C,21))/MA(C,21),2,1)*10;
可羽化:=乖离13<10;
羽化:(可羽化 AND 乖离13);
可飞升:=乖离16<10;
飞升:可飞升 AND 乖离16;
可成仙:=乖离21<10;
成仙:乖离21;
头部:= IF(V12=50,100,0);
卖:IF(头部>REF(头部,1),50,0),COLORGREEN,LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
STICKLINE(可成仙,乖离21,10.5,4,0),COLOR00389A;
STICKLINE(成仙,乖离21,10.5,4,0),COLOR00BEFF;
STICKLINE(可飞升,乖离16,10.5,4,0),COLOR00389A;
STICKLINE(可羽化,乖离13,10.5,4,0),COLORFF76FF;
多空线:=(MA(综价,2)+MA(综价,4)+MA(综价,8)+MA(综价,16))/4;
短线多空对峙位:=(多空线-LLV(多空线,30))/(HHV(多空线,30)-LLV(多空线,30))*10;
K短:=SMA(短线多空对峙位,3,1);
D短:=SMA(K短,3,1);
J短:=3*K短-2*D短;
J短A:=IF(J短>10,10,J短);
J短B:=IF(J短A<0,0,J短A);
均J短B:=SMA(J短B,2,1);
成佛:CROSS(均J短B,乖离21),COLOR0000FF,LINETHICK0;
DRAWICON(成佛,10,5);
DRAWICON(成佛,9.5,5);
DRAWICON(成佛,9.0,5);
DRAWTEXT(成佛,9.5,'←成佛'),,COLORFFFFFF;
买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK2;
WWWCHNMONEYCOM:(C-MA(C,27))/MA(C,27)<-0.16,COLOR005500,LINETHICK0;
DRAWTEXT(买,40,'买 '),COLORYELLOW;

附件

5615.png

fshjydmr.tn6

38.7 KB, 下载次数: 19, 下载积分: 共享币 -10 个

追涨杀跌帝
Lv.3
发表于 2020-2-14 21:35 复制 查看全部楼层
特定函数股票,其实没啥意义,研究下代码技术
宋建文1
Lv.3
发表于 2020-2-14 21:34 复制 查看全部楼层
第9行包含未来函数:backset
第10行包含未来函数:capital
第18行包含未来函数:cost
第24行包含未来函数:peak
第24行包含未来函数:peakbars
第37行包含未来函数:trough
第37行包含未来函数:troughbars
带来财富
Lv.4
发表于 2020-2-14 21:18 复制 查看全部楼层
谢谢分享、、、、、、、、
财富号
Lv.2
发表于 2020-2-14 18:15 复制 查看全部楼层
红箭异动买入,谢谢分享,投资愉快!
蓝飞鸟
Lv.4
发表于 2020-2-14 11:58 复制 查看全部楼层
所有信号皆未来,后发制人啊,不可用
信长归来
Lv.2
发表于 2020-2-14 09:56 复制 查看全部楼层
感谢楼主的分享
龙纹998
Lv.3
发表于 2020-2-13 22:48 复制 查看全部楼层
谢谢分享,投资愉快!
中关村股神
Lv.3
发表于 2020-2-13 12:07 复制 查看全部楼层
感觉有用吧
小狐狸88
Lv.3
发表于 2020-2-13 08:27 复制 查看全部楼层
发现未来函数PEAKBARS!
发现未来函数TROUGHBARS!
发现未来函数TROUGH!
发现未来函数PEAKBARS!
发现未来函数PEAK!
发现未来函数BACKSET!
我心一就
Lv.4
发表于 2020-2-13 08:17 复制 查看全部楼层
谢谢楼主分享,辛苦了
飘雪秋天
Lv.2
发表于 2020-2-12 23:08 复制 查看全部楼层
谢谢分享,理想因你更精彩!
钟阳辉
Lv.3
发表于 2020-2-12 21:06 复制 查看全部楼层
这么准确的的指标怎么可能没有未来
股山求道
Lv.4
发表于 2020-2-12 20:49 复制 查看全部楼层
/
沈1215
Lv.3
发表于 2020-2-12 20:28 复制 查看全部楼层
满屏的未来函数
赵俊
Lv.3
发表于 2020-2-12 20:04 复制 查看全部楼层
发现未来函数 BACKSET
发现未来函数 CAPITAL
发现未来函数 CAPITAL
梁方法
Lv.5
发表于 2020-2-12 18:55 复制 查看全部楼层
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
太极煎饼
Lv.5
发表于 2020-2-12 18:45 复制 查看全部楼层
多谢精彩分享
太极煎饼
Lv.5
发表于 2020-2-12 18:44 复制 查看全部楼层
多谢精彩分享
王财人65
Lv.2
发表于 2020-2-12 17:34 复制 查看全部楼层
明明有未来函数,竟然说是没未来,,,,,,,,这个要注意
南亭4131
Lv.2
发表于 2020-2-12 15:41 复制 查看全部楼层
谢谢分享但是有未来寒数,,,,,,,楼主
放不下的屠刀
Lv.2
发表于 2020-2-12 15:34 复制 查看全部楼层
有未来寒数,,,,,,,楼主
刚来2012
Lv.4
发表于 2020-2-12 14:48 复制 查看全部楼层
谢谢楼主分享

林198612
Lv.2
发表于 2020-2-12 14:44 复制 查看全部楼层
漂移         
秀的男人
Lv.2
发表于 2020-2-12 14:44 复制 查看全部楼层
谢谢分享谢谢分享。。。。
刚来2012
Lv.4
发表于 2020-2-12 14:39 复制 查看全部楼层
谢谢楼主分享
成功之路09
Lv.6
发表于 2020-2-12 13:52 复制 查看全部楼层
谢谢分享。
银海2012
Lv.4
发表于 2020-2-12 13:06 复制 查看全部楼层
感谢楼主分享
胡zhanyou
Lv.2
发表于 2020-2-12 12:42 复制 查看全部楼层
谢谢分享。
猎人刘长青
Lv.6
发表于 2020-2-12 12:27 复制 查看全部楼层
/:M
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表