手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:这个公式再加一条不小于80的条件

[通达信]
设置
1691 3 倒闭这网站 Lv.1 发表于 · 2020-2-12 11:43 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=1,100,8;
100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N))>=80;


这个是选股工时
现在是大于等于80的前提下,再加一条不得小于80,因为我要做到的是在一段时间内,持续大于80,抱拳了
注册111
Lv.6
发表于 2020-2-12 12:20 复制 查看全部楼层
N:=8;M:=8; EVERY(100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N))>=80,M);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
休闲者68
Lv.6
发表于 2020-2-12 12:19 复制 查看全部楼层
N:=1,100,8;
TJ:=100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N))>=80;
X:=10;{X为TJ>=80的持续时间,根据需要自己定义}
选股:EVERY(TJ,X);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-2-12 12:18 复制 查看全部楼层
S:=9;{自定义 持续天数}

N:=1,100,8;

TJ:=100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N))>=80;

XG:EVERY(TJ,S);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表