手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

求大神帮看,这是什么条件,怎么改成通达信选股公式

设置
1249 6 小鱼仔22 Lv.1 发表于 · 2020-2-12 12:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);V2:=EMA(V1,300);V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;V6:=CLOSE/REF(CLOSE,3)>=1.1;V7:=BACKSET(V6,3);大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),COLORMAGENTA,LINETHICK2;DRAWTEXT(大涨买,50,'大涨买 '),COLORMAGENTA;
文希1
Lv.4
发表于 2020-2-12 15:39 复制 查看全部楼层
带未来函数的指标,都会飘逸 没有太大的价值
小鱼仔22
Lv.1
发表于 2020-2-12 13:23 复制 查看全部楼层
小鱼仔22 发表于 2020-2-12 13:01
选不出来,能不能替换一下,这个指标的条件是啥?

有没有跟这个差不多的,没有未来的公式
小鱼仔22
Lv.1
发表于 2020-2-12 13:01 复制 查看全部楼层
文希1 发表于 2020-2-12 12:57
BACKSET 是未来函数 慎用为好

选不出来,能不能替换一下,这个指标的条件是啥?
文希1
Lv.4
发表于 2020-2-12 12:57 复制 查看全部楼层
BACKSET 是未来函数 慎用为好
小鱼仔22
Lv.1
发表于 2020-2-12 12:49 复制 查看全部楼层
文希1 发表于 2020-2-12 12:47
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),;

谢谢,我试试哈
文希1
Lv.4
发表于 2020-2-12 12:47 复制 查看全部楼层
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)=1),50,0),;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表