手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将此公式改为预警公式

[通达信]
设置
1899 3 钱误股人 Lv.3 发表于 · 2020-2-12 16:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
以下是系统自带公式,预警条件是:MFI今天的值大于昨天,且差值大于4                  TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);
MFI:100-(100/(1+V1));                                                                                                                                               
钱误股人
Lv.3
发表于 2020-2-12 16:21 复制 查看全部楼层
谢谢老师的解答
钱误股人
Lv.3
发表于 2020-2-12 16:16 复制 查看全部楼层
参数:N 2 120 14  N2 2 60 6
许昌舍得
Lv.6
发表于 2020-2-12 16:16 复制 查看全部楼层
N:=6;{自定义}

TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);
MFI:=100-(100/(1+V1));   

XG:(MFI-REF(MFI,1))>4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表