手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助根据这编个选股公式

[通达信]
设置
2068 5 大黄金龙 Lv.2 发表于 · 2020-2-12 18:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
HIGHN:=10;LOWN:=10;T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC:=CONST(CURRBARSCOUNT);
T2B:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1B AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2B));
T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2B AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),COLORRED,LINETHICK3;{,LINETHICK2,COLOR0000FF;}
DRAWTEXT(ISLASTBAR, T3HIGH, '必杀线')LINETHICK1,COLOR0000FF;
MA5K:必杀线,COLORYELLOW,LINETHICK1;
大黄金龙
Lv.2
发表于 2020-2-12 19:47 复制 查看全部楼层
许昌舍得 发表于 2020-2-12 19:35
HIGHN:=10;LOWN:=10;T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC:=CONST(CURRBARS ...

谢谢,正是我要的,太感谢了!
许昌舍得
Lv.6
发表于 2020-2-12 19:35 复制 查看全部楼层
大黄金龙 发表于 2020-2-12 19:15
请老师改一下选出的股太多,谢了

HIGHN:=10;LOWN:=10;T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC:=CONST(CURRBARSCOUNT);
T2B:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1B AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2B));
T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2B AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:=DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1);

XG:CROSS(C,必杀线);
大黄金龙
Lv.2
发表于 2020-2-12 19:23 复制 查看全部楼层
大黄金龙 发表于 2020-2-12 19:15
请老师改一下选出的股太多,谢了

请徐昌舍得老师把这改成突破处选股
大黄金龙
Lv.2
发表于 2020-2-12 19:15 复制 查看全部楼层
许昌舍得 发表于 2020-2-12 19:06
HIGHN:=10;LOWN:=10;
T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));

请老师改一下选出的股太多,谢了
许昌舍得
Lv.6
发表于 2020-2-12 19:06 复制 查看全部楼层
HIGHN:=10;LOWN:=10;
T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC:=CONST(CURRBARSCOUNT);
T2B:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1B AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2B));
T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2B AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3));
必杀线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表