手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1695 1 太仓123 Lv.2 发表于 · 2020-2-12 19:23 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股公式:
条件如下:、
有一个至三个涨停
第一个涨停后十个交易日无大幅上涨,区间涨幅不超过20%
第一个涨停成交量是倍量,十日后成交量是地量
第一个涨停以前50个交易日活着横盘,或者下跌


谢谢老师
休闲者68
Lv.6
发表于 2020-2-12 21:37 复制 查看全部楼层
N:=50;
横盘震荡:=(HHV(C,N)-LLV(C,N))/LLV(C,N)*100<5;
ZT:=C/REF(C,1)>1.095 AND C=H;
地量:=V<=LLV(V,20);
REF(横盘震荡,10) AND REF(ZT AND V>REF(V,1)*1.9,10) AND C/REF(C,10)-1<0.2 AND 地量;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表