手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
1999 4 理想54c96f Lv.2 发表于 · 2020-2-12 22:14 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
HL:=(O+H+L+3*C+REF(C,1))/7;
LC:=REF(HL,1);
RSB1:SMA(MAX(HL-LC,0),9,1)/SMA(ABS(HL-LC),9,1)*100,COLORRED;
MARSI1:=SMA(RSB1,3,1);
MARO:EMA(RSB1,3),COLORGREEN;

低位线:20,POINTDOT,COLORWHITE,LINETHICK3;


要求:
RSB1与MARO点小于低位线20以下
飘雪秋天
Lv.2
发表于 2020-2-13 01:06 复制 查看全部楼层
HL:=(O+H+L+3*C+REF(C,1))/7;
LC:=REF(HL,1);
RSB1:=SMA(MAX(HL-LC,0),9,1)/SMA(ABS(HL-LC),9,1)*100;
MARSI1:=SMA(RSB1,3,1);
MARO:=EMA(RSB1,3);
XG:CROSS(RSB1,MARO) AND MARSI1<20;
理想54c96f
Lv.2
发表于 2020-2-13 00:49 复制 查看全部楼层
许昌舍得 发表于 2020-2-12 22:21
HL:=(O+H+L+3*C+REF(C,1))/7;
LC:=REF(HL,1);
RSB1:=SMA(MAX(HL-LC,0),9,1)/SMA(ABS(HL-LC),9,1)*100,COL ...

师傅,我说错了,是交叉点处小于20,能不能帮忙写个选股公式?谢谢了
理想54c96f
Lv.2
发表于 2020-2-12 22:26 复制 查看全部楼层
许昌舍得 发表于 2020-2-12 22:21
HL:=(O+H+L+3*C+REF(C,1))/7;
LC:=REF(HL,1);
RSB1:=SMA(MAX(HL-LC,0),9,1)/SMA(ABS(HL-LC),9,1)*100,COL ...

非常感谢大神!!
许昌舍得
Lv.6
发表于 2020-2-12 22:21 复制 查看全部楼层
HL:=(O+H+L+3*C+REF(C,1))/7;
LC:=REF(HL,1);
RSB1:=SMA(MAX(HL-LC,0),9,1)/SMA(ABS(HL-LC),9,1)*100,COLORRED;
MARSI1:=SMA(RSB1,3,1);
MARO:=EMA(RSB1,3),COLORGREEN;

XG:RSB1<20 AND MARO<20;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表