手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
2630 5 快乐398 Lv.3 发表于 · 2020-2-13 00:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师好,请有空帮助写个选股公式:就是个股前一天为涨停开板,收盘价大于4个点,然后在2天突破涨停开板的最高价,然后在第三天收小于3个点阴线,且成交量小于前一天的成交量。谢谢老师,您辛苦了
许昌舍得
Lv.6
发表于 2020-2-13 08:52 复制 查看全部楼层
TJ1:=H=ZTPRICE(REF(C,1),0.1) AND C<H AND (C/REF(C,1)-1)*100>=4;

TJ2:=C>REF(H,1) ;

TJ3:=(C/REF(C,1)-1)*100<3 AND V<REF(V,1) AND C<O;{第三天收涨幅小于3个点阴线}

XG:REF(TJ1,2) AND REF(TJ2,1) AND TJ3;
查看全部打赏
  • 快乐398+8理想币 : 谢谢老师,您辛苦了
许昌舍得
Lv.6
发表于 2020-2-13 08:51 复制 查看全部楼层
TJ1:=H=ZTPRICE(REF(C,1),0.1) AND C<H AND (C/REF(C,1)-1)*100>=4;

TJ2:=C>REF(H,1) ;

TJ3:=(C/REF(C,1)-1)*100>-3 AND V<REF(V,1) AND C<O;{第三天收跌幅小于3个点阴线}

XG:REF(TJ1,2) AND REF(TJ2,1) AND TJ3;
查看全部打赏
飞跃彩虹
Lv.3
发表于 2020-2-13 08:18 复制 查看全部楼层
19年有3支票
条件苛刻,一年出3支,且2涨1跌
快乐398
Lv.3
发表于 2020-2-13 07:12 复制 查看全部楼层
老师选不出标的呢
飞跃彩虹
Lv.3
发表于 2020-2-13 00:54 复制 查看全部楼层
REF(H>=ZTPRICE(REF(C,1),0.1) AND C<>H AND C/REF(C,1)>1.04,3) AND CROSS(REF(C,1),REF(H,3)) AND REF(H,2)<REF(H,3) AND C<O AND REF(C,1)/C>1.03 AND V<REF(V,1);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
  • 快乐398+18理想币 : 谢谢老师,您辛苦了
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表