手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将通达信分时指标修改成盘中预警公式

[通达信]
设置
3148 3 股小白3837 Lv.2 发表于 · 2020-2-13 03:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
                           注:    能预警到港股通和可转换债券

                 指标源码:     

                 H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWTEXT(LONGCROSS(支撑,C,2),C,'--买入'),COLORFF00FF;
DRAWTEXT(LONGCROSS(C,阻力,2),C,'--出货'),COLOR70DB93;
LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100;
DRAWICON(CROSS(20,WRSI),C,1);
DRAWICON(CROSS(WRSI,80),C,2);
{DRAWICON(CROSS(20,"RSI.RSI1"(9)),C,1);
DRAWICON(CROSS("RSI.RSI1"(9),80),C,2);};        
  
                感谢各位大师们!                                                                                    

                     
股小白3837
Lv.2
发表于 2020-2-13 16:31 复制 查看全部楼层
许昌舍得 发表于 2020-2-13 09:00
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;

               非常谢谢许昌舍得老师的帮助。(但盘中即时预警不到港股通) 盘中即时只能预警到沪深A股。

      请求老师再修改一下。辛苦您了!
股小白3837
Lv.2
发表于 2020-2-13 16:28 复制 查看全部楼层
本帖最后由 股小白3837 于 2020-2-13 16:41 编辑

   非常感谢许昌舍得老师的帮助。

许昌舍得
Lv.6
发表于 2020-2-13 09:00 复制 查看全部楼层
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8;
支撑:=L1+P1*0.5/8;
XG:LONGCROSS(支撑,DYNAINFO(7),2);
查看全部打赏
  • 走江湖~+1共享币 : 很给力,理想因你而精彩;
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
  • 股小白3837+8理想币 +2共享币 : 愿有明月,驱散黑暗,带来光明;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表