手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做一个预警公式

[通达信]
设置
2354 7 童晓阳1955 Lv.4 发表于 · 2020-2-13 06:56 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
公式源码如下:
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H<REF(H,HT),HT) AND CROSS(HT>=80,0.5))NODRAW;
天量最高价:DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1),DOTLINE,COLORMAGENTA;
TT:=BARSLAST(CROSS(天量最高价>=0,0.5));
XG:=COUNT(CROSS(C>=天量最高价,0.5),TT+1)=1 AND CROSS(C>=天量最高价,0.5);
DRAWICON(XG,L*0.98,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
编一个回踩天量最高价的预警公式。谢谢老师
休闲者68
Lv.6
发表于 2020-2-13 13:06 复制 查看全部楼层
童晓阳1955 发表于 2020-2-13 07:37
谢谢您的回复这个好像是突破天量最高价选股请您再帮助我写一个
1.最低价小于天量最高价.
2.收盘价大于 ...

抱歉!看成突破了。
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H<REF(H,HT),HT) AND CROSS(HT>=80,0.5));
天量最高价:=DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1);
XG:L<天量最高价 AND C>天量最高价;
童晓阳1955
Lv.4
发表于 2020-2-13 12:02 复制 查看全部楼层
许昌舍得 发表于 2020-2-13 09:03
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H=80,0 ...

非常感谢老师的无私奉献已通过谢谢您.
许昌舍得
Lv.6
发表于 2020-2-13 09:03 复制 查看全部楼层
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H<REF(H,HT),HT) AND CROSS(HT>=80,0.5));
天量最高价:=DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1);

XG:L<天量最高价 AND C>天量最高价;
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
童晓阳1955
Lv.4
发表于 2020-2-13 07:49 复制 查看全部楼层
休闲者68 发表于 2020-2-13 07:10
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H=80,0 ...

如同海王生物    . 二六三  . 四方达   一样是突破后的回踩.
童晓阳1955
Lv.4
发表于 2020-2-13 07:48 复制 查看全部楼层
如同海王生物    . 二六三  . 四方达   一样是突破后的回踩.
童晓阳1955
Lv.4
发表于 2020-2-13 07:37 复制 查看全部楼层
休闲者68 发表于 2020-2-13 07:10
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H=80,0 ...

谢谢您的回复这个好像是突破天量最高价选股请您再帮助我写一个
1.最低价小于天量最高价.
2.收盘价大于天量最高价的选股公式好吗?非常感谢您.辛苦了.
休闲者68
Lv.6
发表于 2020-2-13 07:10 复制 查看全部楼层
T:=BARSLAST(H=HHV(H,100) AND V=HHV(V,500));
HT:=BARSLAST(H=HHV(H,T+1));
HT1:=BARSLAST(EVERY(H<REF(H,HT),HT) AND CROSS(HT>=80,0.5));
天量最高价:=DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1);
TT:=BARSLAST(CROSS(天量最高价>=0,0.5));
XG:COUNT(CROSS(C>=天量最高价,0.5),TT+1)=1 AND CROSS(C>=天量最高价,0.5);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表