手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1957 2 宝马李 Lv.3 发表于 · 2020-2-13 08:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=9;
M1:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1);
D:SMA(K,M1,1);
J:3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:IF(黄金 AND RSV<VARB2-2,50,0),COLORRED,LINETHICK2;
高卖:IF(黄金 AND RSV>VARB2,80,120),COLORGREEN,LINETHICK2;
上涨分界:25;
STICKLINE(低买,0,25,2,0),COLORYELLOW;{0,25指高度};
宝马李
Lv.3
发表于 2020-2-13 09:12 复制 查看全部楼层
许昌舍得 发表于 2020-2-13 09:05
N:=9;
M1:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

谢谢老师,祝老师投资愉快
许昌舍得
Lv.6
发表于 2020-2-13 09:05 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-13 21:29 编辑

供参考

附件

回复.txt [预览]

347 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表