手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把幅图指标修改成大智慧的

[通达信]
设置
2134 15 风中111 Lv.2 发表于 · 2020-2-13 12:48 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,1.2,1.12,5,0),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;
月DIF1:="MACD.DIF#MONTH"(12,26,9)COLORYELLOW;
月DEA1:="MACD.DEA#MONTH"(12,26,9)COLORYELLOW;
AA:=月DIF1>月DEA1;
首月M:CROSS(AA>REF(AA,1),0.5)COLORYELLOW;
STICKLINE(首月M,1.15,1.1,5,0),COLORYELLOW;
月K1:="KDJ.K#MONTH"(9,3,3),COLORMAGENTA;
月D1:="KDJ.D#MONTH"(9,3,3),COLORMAGENTA;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5),COLORMAGENTA,LINETHICK3;
STICKLINE(首月K,1.1,1.05,5,0),COLORMAGENTA,LINETHICK3;

请老师把幅图修改成大智慧的

相关股票

注册111
Lv.6
发表于 2020-2-15 07:16 复制 查看全部楼层
这个也搞不清楚。
风中111
Lv.2
发表于 2020-2-14 19:03 复制 查看全部楼层
注册111 发表于 2020-2-14 18:29
可能版本问题。换一台电脑就显示了。

老师你这是那个版本 我刚才又下载了个8.28版本的 新安装然后数据也下载了还是不显示信号
注册111
Lv.6
发表于 2020-2-14 18:29 复制 查看全部楼层
风中111 发表于 2020-2-14 17:47
下载了数据还是不显示 不知道哪个地方有问题 选股正常

可能版本问题。换一台电脑就显示了。

附件

捕获.PNG
风中111
Lv.2
发表于 2020-2-14 17:47 复制 查看全部楼层

下载了数据还是不显示 不知道哪个地方有问题 选股正常
风中111
Lv.2
发表于 2020-2-14 17:46 复制 查看全部楼层
多情杀手刘 发表于 2020-2-14 17:35
老师用的是通达信的软件吗?怎么图中还有个圆球,还有明天股价小于多少加仓?

那是大智慧的 那只是软件上的 不能太当真
多情杀手刘
Lv.2
发表于 2020-2-14 17:35 复制 查看全部楼层
风中111 发表于 2020-2-13 18:40
你这是通达信还是大智慧?601607  在1.2号出信号 选股可以选出来 但是幅图没有 ,我通达信显示正常 大智 ...

老师用的是通达信的软件吗?怎么图中还有个圆球,还有明天股价小于多少加仓?
多情杀手刘
Lv.2
发表于 2020-2-14 17:10 复制 查看全部楼层
风中111 发表于 2020-2-13 18:40
你这是通达信还是大智慧?601607  在1.2号出信号 选股可以选出来 但是幅图没有 ,我通达信显示正常 大智 ...

老师用的是通达信的软件吗?怎么图中还有个圆球,还有明天股价小于多少加仓?
注册111
Lv.6
发表于 2020-2-14 08:00 复制 查看全部楼层
风中111 发表于 2020-2-13 18:40
你这是通达信还是大智慧?601607  在1.2号出信号 选股可以选出来 但是幅图没有 ,我通达信显示正常 大智 ...

下载数据试试。
风中111
Lv.2
发表于 2020-2-13 18:40 复制 查看全部楼层
注册111 发表于 2020-2-13 18:31
用于选股,也可在副图上显示。

你这是通达信还是大智慧?601607  在1.2号出信号 选股可以选出来 但是幅图没有 ,我通达信显示正常 大智慧没有显示

附件

11.png
22.png
注册111
Lv.6
发表于 2020-2-13 18:31 复制 查看全部楼层
风中111 发表于 2020-2-13 18:24
你好 老师 ,我安装后 幅图没显示信号 这个知道怎么回事吗?

用于选股,也可在副图上显示。

附件

捕获.PNG
风中111
Lv.2
发表于 2020-2-13 18:24 复制 查看全部楼层
注册111 发表于 2020-2-13 15:36
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;

你好 老师 ,我安装后 幅图没显示信号 这个知道怎么回事吗?
风中111
Lv.2
发表于 2020-2-13 18:03 复制 查看全部楼层
注册111 发表于 2020-2-13 18:02
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
CROSS(A>REF(A,1),0.5);

谢谢老师 感谢
注册111
Lv.6
发表于 2020-2-13 18:02 复制 查看全部楼层
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
CROSS(A>REF(A,1),0.5);
查看全部打赏
  • 风中111+2共享币 : 很给力,理想因你而精彩;
风中111
Lv.2
发表于 2020-2-13 17:40 复制 查看全部楼层
注册111 发表于 2020-2-13 15:36
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;

谢谢老师 能以出现月共振再做个选股公式吗
注册111
Lv.6
发表于 2020-2-13 15:36 复制 查看全部楼层
月RSI1:="RSI.RSI1#MONTH"(9);
A:=月RSI1>50;
首月R:CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
STICKLINE(首月R,1.2,1.12,5,0),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;
月DIF1:="MACD.DIF#MONTH"(12,26,9) ;
月DEA1:="MACD.DEA#MONTH"(12,26,9) ;
AA:=月DIF1>月DEA1;
首月M:CROSS(AA>REF(AA,1),0.5),COLORYELLOW;
STICKLINE(首月M,1.15,1.1,5,0),COLORYELLOW;
月K1:="KDJ.K#MONTH"(9,3,3) ;
月D1:="KDJ.D#MONTH"(9,3,3) ;
AAA:=月K1>月D1;
首月K:CROSS(AAA>REF(AAA,1),0.5),COLORMAGENTA,LINETHICK3;
STICKLINE(首月K,1.1,1.05,5,0),COLORMAGENTA,LINETHICK3;
查看全部打赏
  • 风中111+2理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表