手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:求通达信涨停公式改为连板公式

[通达信]
设置
1831 2 最后完成 Lv.4 发表于 · 2020-2-13 16:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
M:=60;{上市天数自己设定}
FYZB:=C>=ZTPRICE(REF(C,1),0.1) AND FINANCE(42)>M;
两日前:REF(C=ZTPRICE(REF(C,1),0.1) AND L<H,3);

这是两日前涨停非ST非新股公式 请老师改为:两日前连板非ST非新股 (连板数大于等与二)的选股公式
最后完成
Lv.4
发表于 2020-2-13 20:00 复制 查看全部楼层
许昌舍得 发表于 2020-2-13 16:58
M:=60;{上市天数自己设定}
FYZB:=C>=ZTPRICE(REF(C,1),0.1) AND FINANCE(42)>M;
两日前:=REF(C=ZTPRICE(R ...

老师这个公式不对   跟同花顺出来的不一样     条件:两天前是连板,连板个数大于等于两板,非ST非上市未满60新股   怎么表达?
许昌舍得
Lv.6
发表于 2020-2-13 16:58 复制 查看全部楼层
M:=60;{上市天数自己设定}
FYZB:=C>=ZTPRICE(REF(C,1),0.1) AND FINANCE(42)>M;
两日前:=REF(C=ZTPRICE(REF(C,1),0.1) AND L<H,3);

XG:BARSLASTCOUNT(两日前)>=2;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表