手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改个选股公式

[通达信]
设置
2009 2 天空飞翔a Lv.3 发表于 · 2020-2-13 22:26 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师,帮我改一个选股,只选第一天出现红柱选股的票,谢谢老师。

麻烦老师做个选股公式,    只选第一天出现红柱的票(不要第二天,第三天,第四天的红柱票。)

源码:

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
关注:0.5,COLORYELLOW;

附件

QQ图片20200213222200.png
天空飞翔a
Lv.3
发表于 2020-2-13 23:11 复制 查看全部楼层
谢谢 老师。
许昌舍得
Lv.6
发表于 2020-2-13 22:39 复制 查看全部楼层
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);

动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
TJ:=动力线>REF(动力线,1) ;

XG:CROSS(TJ,0.5);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表