手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师写个选股公式

[通达信]
设置
2825 4 刘写乐乐 Lv.3 发表于 · 2020-2-14 00:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 刘写乐乐 于 2020-2-14 00:26 编辑

条件是,第一天放量涨停(1.5倍量以上),第二天缩量收阴线(收盘价低于开盘价2个点以上,最低点高于前一天涨停板的开盘价),今天缩量收阳。如图。谢谢

或者写个板后连缩的选股公式。谢谢

附件

333.png
许昌舍得
Lv.6
发表于 2020-2-14 10:14 复制 查看全部楼层
刘写乐乐 发表于 2020-2-14 10:05
谢谢。加载不了,有错误词,麻烦老师帮看看

TJ1:=C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*1.5;
TJ2:=V<REF(V,1) AND C<O AND ((O-C)/REF(C,1)-1)*100<-2 AND L>REF(O,1);
TJ3:=C>O AND V<REF(V,1);

XG:REF(TJ1,2) AND REF(TJ2,1) AND TJ3;
查看全部打赏
  • 刘写乐乐+10理想币 : 很给力,理想因你而精彩;
  • 流星猫猫+10理想币 : 很给力,理想因你而精彩;
刘写乐乐
Lv.3
发表于 2020-2-14 10:05 复制 查看全部楼层
许昌舍得 发表于 2020-2-14 08:16
TJ1:C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*1.5;
TJ2:=V

谢谢。加载不了,有错误词,麻烦老师帮看看


错误句 :  
详细信息 : 对不起,条件选股公式板后缩量输出不能超过1个!
错误起始位置 : 166 ; 长度: 3
流星猫猫
Lv.2
发表于 2020-2-14 10:02 复制 查看全部楼层
许昌舍得 发表于 2020-2-14 08:16
TJ1:C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*1.5;
TJ2:=V

老师这公式通达信通不过
许昌舍得
Lv.6
发表于 2020-2-14 08:16 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-2-14 10:14 编辑

TJ1:=C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*1.5;
TJ2:=V<REF(V,1) AND C<O AND ((O-C)/REF(C,1)-1)*100<-2 AND L>REF(O,1);
TJ3:=C>O AND V<REF(V,1);

XG:REF(TJ1,2) AND REF(TJ2,1) AND TJ3;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表