手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个一阳穿多线公式

[通达信]
设置
2438 2 长风58 Lv.3 发表于 · 2020-2-14 00:27 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
                                 


                                        请老师编写公式一阳穿多线的指标 要求这几条均线在开盘价和收盘价之间


   MA1:EMA(CLOSE,3),COLORWHITE;
  MA2:EMA(CLOSE,5),COLORWHITE;
MA3:EMA(CLOSE,8),COLORWHITE;
MA4:EMA(CLOSE,10),COLORWHITE;
MA5:EMA(CLOSE,12),COLORWHITE;
MA6:EMA(CLOSE,15)LINETHICK3,COLORWHITE;
MA7:EMA(CLOSE,30),COLORBLUE;
MA8:EMA(CLOSE,35),COLORBLUE;
MA9:EMA(CLOSE,40),COLORBLUE;
MA10:EMA(CLOSE,45),COLORBLUE;
MA11:EMA(CLOSE,50),COLORBLUE;
MA12:EMA(CLOSE,60)LINETHICK3,COLORBLUE;
长风58
Lv.3
发表于 2020-2-14 14:03 复制 查看全部楼层
许昌舍得 发表于 2020-2-14 08:06
MA1:=EMA(CLOSE,3),COLORWHITE;
MA2:=EMA(CLOSE,5),COLORWHITE;
MA3:=EMA(CLOSE,8),COLORWHITE;

   老师这样选出来很多。不过谢谢


如果这些均线在它的实体里面怎么修改
许昌舍得
Lv.6
发表于 2020-2-14 08:06 复制 查看全部楼层


MA1:=EMA(CLOSE,3),COLORWHITE;
MA2:=EMA(CLOSE,5),COLORWHITE;
MA3:=EMA(CLOSE,8),COLORWHITE;
MA4:=EMA(CLOSE,10),COLORWHITE;
MA5:=EMA(CLOSE,12),COLORWHITE;
MA6:=EMA(CLOSE,15)LINETHICK3,COLORWHITE;
MA7:=EMA(CLOSE,30),COLORBLUE;
MA8:=EMA(CLOSE,35),COLORBLUE;
MA9:=EMA(CLOSE,40),COLORBLUE;
MA10:=EMA(CLOSE,45),COLORBLUE;
MA11:=EMA(CLOSE,50),COLORBLUE;
MA12:=EMA(CLOSE,60)LINETHICK3,COLORBLUE;

MX1:=MAX6(MA1,MA2,MA3,MA4,MA5,MA6);
MX2:=MAX6(MA7,MA8,MA9,MA10,MA11,MA12);
MX:=MAX(MX1,MX2);
MN1:=MIN6(MA1,MA2,MA3,MA4,MA5,MA6);
MN2:=MIN6(MA7,MA8,MA9,MA10,MA11,MA12);
MN:=MIN(MX1,MX2);

XG:MAX(C,O)>MX AND MIN(C,O)<MN;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表