手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个4日公式

[通达信]
设置
1598 1 深圳黄老大 Lv.2 发表于 · 2020-2-14 14:05 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一天 不涨停  收盘涨幅5%以下
第二天  开盘在0%到3%之间    收涨停     换手率超过5%
第三天  开盘范围在-2%到3%之间    收涨停       换手率超过5%
第四天   开盘范围在0%到4% 之间    收盘随便
许昌舍得
Lv.6
发表于 2020-2-14 14:16 复制 查看全部楼层
TJ1:=C<ZTPRICE(REF(C,1),0.1) AND C/REF(C,1)<1.05;
TJ2:=BETWEEN((O/REF(C,1)-1)*100,0,3) AND C=ZTPRICE(REF(C,1),0.1) AND HSL.HSL>5;
TJ3:=BETWEEN((O/REF(C,1)-1)*100,-2,3) AND C=ZTPRICE(REF(C,1),0.1) AND HSL.HSL>5;
TJ4:=BETWEEN((O/REF(C,1)-1)*100,0,4);

XG:REF(TJ1,3) AND REF(TJ2,2) AND REF(TJ3,1) AND TJ4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表