手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将两个选股公式合并成一个

[通达信]
设置
2188 1 理想004532 Lv.1 发表于 · 2020-2-14 14:38 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;
DRAWTEXT(首月R,1.11,'  --月共振'),COLORWHITE;





A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));


请老师将两个选股公式合并成一个
许昌舍得
Lv.6
发表于 2020-2-14 14:43 复制 查看全部楼层
月RSI1:="RSI.RSI1#MONTH"(9),COLORWHITE;
A:=月RSI1>50;
首月R:=CROSS(A>REF(A,1),0.5),COLORWHITE,LINETHICK3;



A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)) AND 首月R;
查看全部打赏
  • 理想004532+6理想币 +1共享币 : 谢谢老师 就这么么多币了 都给你
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表