手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改公式

[通达信]
设置
1824 2 古道3988 Lv.2 发表于 · 2020-2-14 18:35 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师在日CCI上穿周CCI时,在下方标注1号图标,在日CCI上穿月CCI时,在下方也标注1号图标,谢谢

{CCI日周月}
{}
{BSQJ指标}{买卖区间}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,0,10,2,1),COLOR2040FF;
STICKLINE(买线<卖线,0,-10,2,1),COLOR6CE424;
{}
月CCI:"CCI.CCI#MONTH",COLORFF0080,LINETHICK2;
周CCI:"CCI.CCI#WEEK",COLOR0080FF,LINETHICK2;
日CCI:"CCI.CCI",COLORGREEN,LINETHICK1;
{}
DRAWTEXT(ISLASTBAR,月CCI,'  ←月CCI'),COLORFF0080;
DRAWTEXT(ISLASTBAR,周CCI,'  ←周CCI'),COLOR0080FF;
DRAWTEXT(ISLASTBAR,日CCI,'  ←日CCI'),COLORWHITE;
古道3988
Lv.2
发表于 2020-2-14 22:02 复制 查看全部楼层
很满意,非常感谢老师
许昌舍得
Lv.6
发表于 2020-2-14 19:01 复制 查看全部楼层
{BSQJ指标}{买卖区间}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,0,10,2,1),COLOR2040FF;
STICKLINE(买线<卖线,0,-10,2,1),COLOR6CE424;
{}
月CCI:"CCI.CCI#MONTH",COLORFF0080,LINETHICK2;
周CCI:"CCI.CCI#WEEK",COLOR0080FF,LINETHICK2;
日CCI:"CCI.CCI",COLORGREEN,LINETHICK1;
{}
DRAWTEXT(ISLASTBAR,月CCI,'  ←月CCI'),COLORFF0080;
DRAWTEXT(ISLASTBAR,周CCI,'  ←周CCI'),COLOR0080FF;
DRAWTEXT(ISLASTBAR,日CCI,'  ←日CCI'),COLORWHITE;

TJ1:=CROSS(日CCI,周CCI);
TJ2:=CROSS(日CCI,月CCI);
DRAWICON(TJ1,周CCI,1);
DRAWICON(TJ2,月CCI,1);

附件

tdxjietu10.JPG
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表