手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助用(吸筹)做条件,后面出现买点结合做选股

[通达信]
设置
2715 7 小花花方法 Lv.2 发表于 · 2020-2-14 19:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
  做 条件VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
吸筹:=主力进场>200;


买点VAR81:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR82:=8;
CC:=CROSS(VAR81,VAR82);
CCC:=CROSS(VAR81,VAR82) AND H>REF(H,1) AND C>REF(C,1) ;
DX:=(L*0.99);
XG:(CCC AND DX);


前面出现过(吸筹),后面出现买点结合后 在买点位置选出来。
网络漫步1
Lv.5
发表于 2020-2-15 09:36 复制 查看全部楼层
小花花方法 发表于 2020-2-14 20:01
老师再改改吧,没有选出来
N我也改了,没有用

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
大于:=主力进场>80;
COUNT(大于,5)>=1;
小花花方法
Lv.2
发表于 2020-2-14 20:01 复制 查看全部楼层
本帖最后由 小花花方法 于 2020-2-14 20:07 编辑
许昌舍得 发表于 2020-2-14 19:56
N:=3;{自定义}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1 ...


老师再改改吧,没有选出来
N我也改了,没有用

附件

Screenshot_2020-02-14-20-00-17-625_com.tdx.AndroidNew.png
Screenshot_2020-02-14-19-58-55-584_com.tdx.AndroidNew.png
许昌舍得
Lv.6
发表于 2020-2-14 19:56 复制 查看全部楼层
N:=3;{自定义}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
吸筹:=主力进场>200;


VAR81:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR82:=8;
CC:=CROSS(VAR81,VAR82);
CCC:=CROSS(VAR81,VAR82) AND H>REF(H,1) AND C>REF(C,1) ;
DX:=(L*0.99);
XG:(CCC AND DX) AND COUNT(吸筹,N);
小花花方法
Lv.2
发表于 2020-2-14 19:54 复制 查看全部楼层
本帖最后由 小花花方法 于 2020-2-14 19:56 编辑
许昌舍得 发表于 2020-2-14 19:44
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR ...


老师改改吧,根本没有选出来,那结合起来只有当天满足吸筹条件后当天出现买点才能选出来,我是想前期满足吸筹条件后出现第一个买点选出来
小花花方法
Lv.2
发表于 2020-2-14 19:47 复制 查看全部楼层
本帖最后由 小花花方法 于 2020-2-14 19:52 编辑

要在这个位置选出来

附件

满足吸筹条件后买点位置选出来

 满足吸筹条件后买点位置选出来

满足吸筹条件后买点位置选出来

满足吸筹条件后买点位置选出来

满足吸筹条件后买点位置选出来

满足吸筹条件后买点位置选出来
小花花方法
Lv.2
发表于 2020-2-14 19:47 复制 查看全部楼层
许昌舍得 发表于 2020-2-14 19:44
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR ...

一只都没选出来

附件

Screenshot_2020-02-14-19-46-07-825_com.tdx.AndroidNew.png
Screenshot_2020-02-14-19-45-58-234_com.tdx.AndroidNew.png
许昌舍得
Lv.6
发表于 2020-2-14 19:44 复制 查看全部楼层
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
吸筹:=主力进场>200;


VAR81:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR82:=8;
CC:=CROSS(VAR81,VAR82);
CCC:=CROSS(VAR81,VAR82) AND H>REF(H,1) AND C>REF(C,1) ;
DX:=(L*0.99);
XG:(CCC AND DX) AND 吸筹;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表